WhatsApp no funcionará en estos teléfonos para el 2020

WhatsApp

WhatsApp ha dicho que algunos de los teléfonos no podrán soportar la función que planea ofrecer en el futuro y por eso está terminando el soporte para ellos

WhatsApp es una aplicación que funciona en todas las plataformas. De hecho, incluso los teléfonos con funciones asequibles son compatibles con la aplicación. Pero de vez en cuando, busca una lista de teléfonos antiguos para los que se ha interrumpido el soporte y si tiene un teléfono antiguo por ahí como copia de seguridad, es posible que desee seguir leyendo.

La súper popular aplicación de mensajería está básicamente terminando el soporte para un número de sistemas operativos antiguos, lo que significa que los usuarios no podrán crear nuevas cuentas o reverificar cuentas existentes en un número de teléfonos antiguos.

WhatsApp en una entrada de su página de preguntas frecuentes ahora menciona que los usuarios de teléfonos que ejecutan Android versión 2.3.7 y anteriores, así como los iPhones que ejecutan iOS 7 y anteriores, ya no serán compatibles después del 1 de febrero de 2020.

Esta actualización no debería afectarte a menos que tengas un viejo teléfono iPhone o Android por ahí como copia de seguridad en el peor de los casos. Pero esta es la forma que tiene WhatsApp de sugerir que no serán compatibles con los teléfonos antiguos para siempre.

De acuerdo con un tweet publicado por WABetainfo, WhatsApp ya no es compatible con los dispositivos que se ejecutan en iOS8. Sin embargo, los usuarios pueden seguir utilizando WhatsApp en iOS 8, pero no podrán verificar la cuenta si la reinstalan.

La última/actualizada FAQ WhatsApp también pide a los usuarios que cambien a teléfonos que ejecuten KaiOS 2.5.1+, incluyendo JioPhone y JioPhone 2.

WhatsApp ha estado añadiendo nuevas funciones con regularidad y algunas de ellas requieren teléfonos potentes y versiones más recientes de Android e iOS para funcionar correctamente.

Las funciones como el vídeo picture-in-picture dentro de los chats, autenticaciones de huellas dactilares, etc., tienen muchos recursos y requieren teléfonos potentes con suficiente RAM y un sistema operativo más nuevo.

WhatsApp ha dicho que algunos de los teléfonos no podrán soportar la función que planea ofrecer en el futuro y por eso está terminando el soporte para ellos. «Ya no desarrollaremos activamente para estos sistemas operativos; algunas funciones pueden dejar de funcionar en cualquier momento. Si actualmente utiliza un sistema operativo antiguo, le recomendamos que actualice a una versión más reciente…», dijo WhatsApp en su página de soporte.

Deja un comentario